Thanks to Murray (MUZ)

With Thanks to Muz, Without Whom This Would Not Be Here

Saturday, October 6, 2012

It Goes!!!!

Well I still have a leaking fuel tap, the $40 rebuild kit didn't work. The top triple clamp needs replacing and the blinkers don't work.

BUT It Goes!!!. I have started it several times and got it idling and running. It starts well and runs smoothly, I have taken it out a couple of times and have done 17 miles (the speedo is in MPH) and it runs well. No vibrations and feels good and strong. Well, strong for a 1970's small bike.

I ran up the Tawonga Gap and back. Just taking it easy, this bikes not for riding hard or stupidity just cruising. I did notice that 1972 drum brakes aren't quite as good as modern discs but what do you expect?

I also observed that under acceleration there was a huge quantity of blue smoke behind me. Well I do have the oil pump connected and at the same time I'm running premix so I guess that's ok for the moment. I'd rather have a fouled plug than a seized engine.

I checked the oil pump setting this afternoon......way out, way too much going in. I have set it as per factory now....but it's pouring rain and I'm not going out in the wet. Maybe tomorrow.

I do have a big grin on my face. I need to replace the triple clamp (on order) and the indicator relay and the fuel tap, but who cares? Then a roadworthy and club plates.

I'll get a video and post it in the next few days.

1 comment:

  1. Absolutely Brill !!!

    Makes me happy too.

    Good job mate.
    Deserving of a beer or a scotch I reckon...

    By the way check out this site:-
    I am rebuilding my CV carbs and Airbox at the moment, and found this tuning tips pages.
    I will ad to his database once I have done the job.

    http://www.factorypro.com/tech/tech_tuning_procedures/carbtun.html

    http://www.factorypro.com/tech/tech_tuning_procedures/tuning_carbtune,CV,high_rpm_engines.html

    ReplyDelete